Back
Maintenance

Server maintenance

Completed 12 Feb at 11:00am PST.

YouTrack SVN VPN
Completed

Maintenance completed

Posted 12 Feb at 11:00am PST.
Started

Web certs need to be renewed, also going to be testing out a new pre-commit hook to see if it works.

Posted 12 Feb at 10:00am PST.